Sound notification "New visitor in the queue" instead of normal windows sound file for Program Events > Notification

Hi there,

I am looking for a way to switch back to the sound notification with vocal narrative/dialog “New visitor in the queue” notification. I haven’t experienced this myself but my friend said that this was possible.

Why is my out of the box copy seems to be only using the normal windows sound file for Program Events > Notification?

What are my alternatives if I want to revert back?

Thank you.

Kind regards,
Ritchel

Hello, @ritchel.magtibay,

It’s not possible to change the sound notifications directly within LiveChat application – if this situation occurs, it looks like notifications were overwritten by system settings.
Here you can find a guide on how to manage them.

It may be that simply deleting the app and reinstalling it should help in this kind of situation :slight_smile:

Hi @Lukasz_W,

Thank you for quick feedback.

The thing is we are trying to use livechat through google chrome browser (*not the Windows LiveChat App) on Win10.

And we really want to find alternatives on how we can differentiate the “New visitor in the queue” notification sound against the other ones (e.g. normal incoming chat).

Some local LiveChat agents advised us that they have been getting the “New visitor in the queue” voice notification?

Are you able to give us clue on what we might be missing?

Any alternative approach / workarounds we can use with LiveChat to achieve this?

Kind regards,
Ritchel

Hi there,

I am looking how to enable this on LiveChat Google Chrome (current Chrome version is 79).

If anyone can help how can we see this or how to enable this back, it would be really great.

Thank you.

Tried using my phone using which was on Google Chrome 77, I was able to hear different sounds when clicking “(test)” from Notification preference.

Also tried using CrossBrowserTesting (settings: Win 10 Google Chrome 79) via my machine. Also worked, different notification sounds again.

But for some reason my machine ( on Win 10 Google Chrome 79, the exact machine used with CrossBrowserTesting with no additional configuration changed) only fires up whatever sound is configured through Windows > Settings > System > Sounds > Program Events > Notification.

I don’t have a clue on how this is being overridden and how to fix this.

Any clues?

Hello,

thank you for more info, I would ask you to give us some time, our support is looking for a solution :slight_smile:

Ok, I’m back.
It looks like you should make sure that the notifications are not overwritten in the Windows settings > Personalization section > Theme section > Sounds category and see if the system is not overwriting the default notification sounds.

Let me know if this works for you :slight_smile: