
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

    <head>
        <meta charset="utf-8">
        <meta name="google-site-verification" content="fqJX0wxdwkSs2p5fBVcTFOo0LU7yUwZJ4o1Y9dmSuYk">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <title>Connect with your customers using Facebook Messenger | LiveChat</title>
         <!--[if lt IE 10]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv-printshiv.min.js"></script>
<![endif]--> 	<link rel="dns-prefetch" href="//cdn.livechatinc.com">
	<link rel="dns-prefetch" href="//cdnx.livechatinc.com">
	<link rel="dns-prefetch" href="//secure-lc.livechatinc.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="dns-prefetch" href="//fonts.gstatic.com">
	<link rel="preconnect" href="//cdnx.livechatinc.com" crossorigin>



<style>.async-hide { opacity: 0 !important} </style>
<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'GTM-5VKD77R':true});
</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-193291-1', 'auto', {'siteSpeedSampleRate': 10});
	ga('create', 'UA-193291-26', 'auto', 'global');
	ga('create', 'UA-193291-34', 'auto', 'allSubdomains');
	ga('require', 'GTM-5VKD77R');
	ga('send', 'pageview');
	ga('global.send', 'pageview');
</script>

<script type="text/javascript">
    var siteUrl = 'https://www.livechatinc.com';
    var apiUrl = 'https://api.livechatinc.com';
    var siteUrlSecure = 'https://www.livechatinc.com';
    var livechatNextUrl = 'https://my.livechatinc.com';
    var isLogged = '';
    var ajax = {
        "url": "https://www.livechatinc.com/wordpress/wp-admin/admin-ajax.php",
        "token": "201cbc5a6d"
    };
    var siteUrlSecure = 'https://www.livechatinc.com';
    var isMobile = (window.innerWidth <= 800 && window.innerHeight <= 750);
    var currentPageTitle = 'Facebook Messenger';

</script><link rel="apple-touch-icon" sizes="57x57" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-57@2x.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-24@3x.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-60.png">
<link rel="apple-touch-icon" sizes="180x180" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-60@3x.png">
<link rel="apple-touch-icon" sizes="120x120" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-60@2x.png">
<link rel="apple-touch-icon" sizes="76x76" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="//cdnx.livechatinc.com/website/media/img/apple-touch-icons/Icon-76@2x.png"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "LiveChat",
  "url" : "https://www.livechatinc.com",
  "logo": "https://cdn.livechatinc.com/website/media/img/logo_small@2x.png",
  "sameAs" : [
    "http://www.facebook.com/livechat",
    "http://www.twitter.com/livechat",
    "http://plus.google.com/113792782105766577434"
  ],
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.livechatinc.com/?s={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>    <link href='//fonts.googleapis.com/css?family=Lato:100,300,400,700,900,300italic,400italic' rel='stylesheet'
          type='text/css'>











    <link rel="stylesheet" href="//cdnx.livechatinc.com/website/media/css/styles.1525770014.css" type="text/css">
    <!--[if IE]>
    <link rel="stylesheet" type="text/css"
          href="https://www.livechatinc.com/wp-content/themes/livechat2.0/media/css/ie.css?date=1380646200"/>
    <![endif]-->
    <!--[if IE 7]>
    <link rel="stylesheet" href="https://www.livechatinc.com/wp-content/themes/livechat2.0/media/css/ie7.css?date=1380646200"
          type="text/css" charset="utf-8">
    <![endif]-->
    <link rel="shortcut icon" href="//cdnx.livechatinc.com/website/media/img/fav.ico">

<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Reach your clients on Facebook by connecting LiveChat with Facebook Messenger. Customers will be able to use Facebook chat to contact with your company."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.livechatinc.com/facebook-messenger/" />
<link rel="publisher" href="https://plus.google.com/113792782105766577434/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Connect with your customers using Facebook Messenger | LiveChat" />
<meta property="og:description" content="Reach your clients on Facebook by connecting LiveChat with Facebook Messenger. Customers will be able to use Facebook chat to contact with your company." />
<meta property="og:url" content="https://www.livechatinc.com/facebook-messenger/" />
<meta property="og:site_name" content="LiveChat" />
<meta property="article:publisher" content="https://www.facebook.com/livechat" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Reach your clients on Facebook by connecting LiveChat with Facebook Messenger. Customers will be able to use Facebook chat to contact with your company." />
<meta name="twitter:title" content="Connect with your customers using Facebook Messenger | LiveChat" />
<meta name="twitter:site" content="@LiveChat" />
<meta name="twitter:creator" content="@filipjaskolski" />
<meta property="DC.date.issued" content="2015-11-23T18:38:04+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.livechat-static.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.livechatinc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livechatinc.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livechatinc.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.livechatinc.com/?p=81870' />

    </head>

    <body class="wide-tpl landing-framework page-template page-template-lp_fb page-template-lp_fb-php page page-id-81870 page_facebook-messenger home page" data-offset="0">

 	<!--[if lt IE 9]>
    <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->

        <div id="other-products">
    <p>See our other products: <a href="https://www.botengine.ai/?utm_source=livechatinc.com&utm_medium=referral&utm_campaign=productbar" target="_blank">BotEngine - chatbot platform</a> | <a href="https://www.chat.io/?utm_source=livechatinc.com&utm_medium=referral&utm_campaign=productbar" target="_blank">chat.io - customer messaging platform</a> | <a href="https://www.knowledgebase.ai/?utm_source=livechatinc.com&utm_medium=referral&utm_campaign=productbar" target="_blank">KnowledgeBase - help center for website</a></p>
</div>

<style>
    #other-products {
        display: none;
        text-align: center;
        font-size: 14px;
        background: #fff;
        padding: 0.5em 1em;
        padding: 0.5em 1em 0.8em;
        background: #f6f6f6;
    }

    @media screen and (min-width: 992px) {
        #other-products {
            display: block;
        }
    }

    #other-products p {
        margin: 0;
        color: rgba(0, 0, 0, 0.7);
        text-transform: lowercase;
        font-weight: 300;
        font-variant-caps: all-small-caps;
        letter-spacing: 0.04em;
    }

    #other-products a {
        margin: 0 10px;
        color: inherit;
        text-decoration: none;
    }

    #other-products a:hover {
        color: rgba(0, 0, 0, 0.9);
        text-decoration: none;
    }
</style>
    	<div id="logo_fixed" class="rdHide">
            
<a class="logo " href="https://www.livechatinc.com/">LiveChat</a>        </div>
        

<div id="rd-menu" class="rdHide">
	<div id="menu-btn"></div>
	<div id="navigation">
	    <aside>
	        <nav>
				<ul id="sections">
					<li class="section half">
						<a href="https://www.livechatinc.com" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Home');">Home</a>
					</li>
					<li class="section half">
						<a href="/pricing"/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Pricing');">Pricing</a>
					</li>
					<li class="section half">
						<a href="https://www.livechatinc.com/signup/?source_id=mobile_menu&amp;source_url=https://www.livechatinc.com/facebook-messenger/&amp;source_type=website" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Signup');">Free trial</a>
					</li>
					<li class="section half">
						<a href="/contact/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Contact');">Contact</a>
					</li>
					<li class="section separator"></li>
					<li class="section">
						<a href="/applications/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Applications');" class="enhanced"><i class="icon-downloads"></i>Get Mobile App</a>
					</li>
					<li class="section">
						<a href="/why-livechat/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Why LiveChat');"><i class="icon-benefits"></i>Why LiveChat</a>
					</li>
					<li class="section">
						<a href="/tour/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Tour');"><i class="icon-tour"></i>Product tour</a>
					</li>
					<li class="section">
						<a href="/features"/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Features');"><i class="icon-features"></i>Features</a>
					</li>
					<li class="section">
						<a href="/marketplace/apps/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Integrations');"><i class="icon-integrations"></i>Marketplace</a>
					</li>
					<li class="section">
						<a href="/kb" " onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'KB');"><i class="icon-kb"></i>Support</a>
					</li>
					<li class="section">
						<a href="/customers/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Customers');"><i class="icon-customers"></i>Customers</a>
					</li>
					<li class="section">
						<a href="/marketplace/experts/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Experts Marketplace');"><i class="icon-experts2"></i>Experts Marketplace</a>
					</li>
					<li class="section">
						<a href="/blog/" onclick="LCUA.sendEvent('Links-header-rd', 'Click', 'Blog');"><i class="icon-blog"></i>Blog</a>
					</li>
				</ul>
	        </nav>
	    </aside>
	</div>
</div>
        <header id="main_nav" class="rdShow">
            <div id="top_nav" class="container">
                <div id="logo">
                    
<a class="logo " href="https://www.livechatinc.com/">LiveChat</a>                </div>
                

<nav id="nav-wrapper" class="rdShow">
	<ul id="buttons">
		<li><a class="login_link rdShow" href="https://my.livechatinc.com" onclick="LCUA.sendEvent('Links-header', 'Log-in-btn', currentPageTitle + ' / Header')">log in</a></li>
	    <li><a class="signup_link" href="https://www.livechatinc.com/signup/?source_id=header_cta&amp;source_url=https://www.livechatinc.com/facebook-messenger/&amp;source_type=website" onclick="LCUA.sendEvent('Sign up', 'go-to-signup', currentPageTitle + ' / Header')">sign up free</a></li>
	</ul>
	<ul id="nav" class="use-trans rdShow">
		<li class="hover">
		    <a onclick="LCUA.sendEvent('Links-header', 'Click', 'Product');" href="/why-livechat/" class="parent"><span class="ico-arrow-down"></span>PRODUCT</a>
		    <div class="shadow-fix"></div>
			<div class="submenu">
				<ul>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Why LiveChat');" href="/why-livechat/">
                            <i class="icon-benefits"></i>Benefits</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Tour');" href="/tour/">
                            <i class="icon-tour"></i>Product Tour</a></li>
          <li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Use Cases');" href="/use-cases/">
                            <i class="icon-usecases"></i>Use Cases</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Applications');" href="/applications/">
                            <i class="icon-downloads"></i>Applications</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Features');" href="/features/">
                            <i class="icon-features"></i>Features</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Integrations');" href="/marketplace/apps/">
                            <i class="icon-integrations"></i>Marketplace</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Updates');" href="/updates/">
                            <i class="icon-updates"></i>Updates</a></li>
				</ul>
				<div class="padding"></div>
			</div>
		</li>
		<li class="no-hover">
			<a onclick="LCUA.sendEvent('Links-header', 'Click', 'Pricing');" href="/pricing/" class="parent">PRICING</a>
		</li>
		<li class="hover">
		    <a onclick="LCUA.sendEvent('Links-header', 'Click', 'Customers');" href="/customers/" class="parent"><span class="ico-arrow-down"></span>CUSTOMERS</a>
		    <div class="shadow-fix"></div>
			<div class="submenu">
				<ul>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Our Customers');" href="/customers/">
                            <i class="icon-customers"></i>Our Customers</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Case Studies');" href="/customers/customer-stories">
                            <i class="icon-customers2"></i>Case Studies</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Testimonials');" href="/customers/testimonials">
                            <i class="icon-testimonials"></i>Testimonials</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Customer Reviews');" href="/customers/live-chat-reviews">
                            <i class="icon-reviews"></i>Customer Reviews</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Industries');" href="/customers/industries">
                            <i class="icon-industries"></i>Industries</a></li>
				</ul>
				<div class="padding"></div>
			</div>
		</li>
		<li class="hover">
			<a onclick="LCUA.sendEvent('Links-header', 'Click', 'Resources');" href="/resources" class="parent"><span class="ico-arrow-down"></span>RESOURCES</a>
		    <div class="shadow-fix"></div>
			<div class="submenu">
				<ul>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Infographics');" href="/resources/infographics/">
                            <i class="icon icon-iconograhic"></i>Infographics</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Reports');" href="/resources/reports/">
                            <i class="icon icon-reports"></i>Reports</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Ebooks');" href="/resources/ebooks/">
                            <i class="icon icon-ebooks"></i>Ebooks</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Blog');" href="/blog">
                            <i class="icon icon-blog"></i>LiveChat Blog</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Podcast');" href="/podcast">
                            <i class="icon icon-podcast"></i>Podcast</a></li>
          <li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Free Tools');" href="/resources/tools/">
                            <i class="icon icon-tools"></i>Free Tools</a></li>
				</ul>
				<div class="padding"></div>
			</div>
		</li>
		<li class="hover">
		    <a onclick="LCUA.sendEvent('Links-header', 'Click', 'KB');" href="/kb" class="parent"><span class="ico-arrow-down"></span>SUPPORT</a>
		    <div class="shadow-fix"></div>
			<div class="submenu">
				<ul>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'KB');" href="/kb">
                            <i class="icon icon-kb"></i>Knowledge Base</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Webinars');" href="/webinars">
                            <i class="icon icon-webinars"></i>Webinars</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Experts');" href="/marketplace/experts/">
                            <i class="icon icon-experts2"></i>Experts Marketplace</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'Developers');" href="https://developers.livechatinc.com/">
                            <i class="icon icon-developers"></i>API & Developers</a></li>
					<li><a onclick="LCUA.sendEvent('Links-header', 'Click', 'System status');" href="http://status.livechatinc.com/">
                            <i class="icon icon-status"></i>System Status</a></li>
				</ul>
				<div class="padding"></div>
			</div>
		</li>
	</ul>
</nav>

            </div>
        </header>
<section class="Intro">

	<div class="Wrapper">
		<div class="Section Intro__text">

			<h1 class="Heading--white">
			Connect with your customers using<br> Facebook Messenger
			</h1>
			<h2 class="Subheading--white">
				See the new feature in <strong>LiveChat</strong>
			</h2>
			<a href="https://my.livechatinc.com/marketplace/apps/Pkyiy0QFA6Yrgbql/install" class="g-Button--blue" target="_blank"><strong>Get the integration</strong></a>


		</div>

		<figure class="Image--intro"></figure>

	</div>

</section>

<section class="Wrapper sc--engage">


	<div class="Section Section--right sc--engage--text">
		<h2 class="Heading">
			Engage with users on your Facebook page
		</h2>
		<p class="Subheading">
			Engage with them directly in Facebook chat window. Let them reach you anytime and anywhere, both on mobile and desktop. <strong>Provide real-time support via LiveChat &amp; Facebook Messenger integration</strong> and make your customers feel you are always where they need your customer service.
		</p>
	</div>
	<figure class="Image--engage"></figure>

</section>
<section class="Full-width sc--lc4">

	<section class="Wrapper">

		<div class="Section sc--lc4--text">
			<h2 class="Heading">
				Handle Facebook chats using dedicated app for support
			</h2>
			<p class="Subheading">
				Don’t make your support agents switch the apps to answer your customers. <strong>Gather all chats in LiveChat and handle them all more effectively</strong>. Talk with your customers within their Facebook chat and use this opportunity to convert them.
			</p>
		</div>
	<figure class="Image--lc4"></figure>

	</section>

	<svg class="Image--lc4__below" xmlns="http://www.w3.org/2000/svg"><rect width="100%" height="30" style="fill:#e7e8e9"/></svg>

</section>
<section class="Full-width sc--conversion">

	<section class="Wrapper">

		<div class="Section Section--right sc--conversion--text">
			<h2 class="Heading">
				Improve your conversion even up to 485%
			</h2>
			<p class="Subheading">
				Sometimes it’s a matter of one doubt or unanswered question that postpone your customer buying decision. Giving your website visitors the possibility to get the answers right away has proven to <a href="https://www.livechatinc.com/customers/customer-stories/autoaccessoriesgarage/" target="_blank">boost conversion even by 485%</a>.
			
</p>		</div>

		<figure class="Image--conversion" style="z-index:-1;"></figure>
		<svg class="Image--conversion--pipe" xmlns="http://www.w3.org/2000/svg"><rect width="100%" height="100%" style="fill:#e7e8e9"/></svg>


	</section>
</section>

<section class="Wrapper sc--connection">


	<div class="Section sc--connection--text">
		<h2 class="Heading">
			Boost it up with Facebook Messenger integration
		</h2>
		<p class="Subheading">
			Consider your broad audience on Facebook as your website visitors. Mix it up with the conversion improvements and…, you can do the math.
		</p>
	</div>

	<figure class="Image--connection Section--right"></figure>



</section>

<section class="Wrapper sc--messenger">


	<div class="Section Section--right sc--messenger--text">
		<h2 class="Heading">
			Take advantage of Facebook Messenger features
		</h2>
		<p class="Subheading">
			It’s a sin not to use great features when provided. <strong>Share photos and links</strong> when needed, see the <strong>statuses of delivered and read messages</strong>, be ready to answer when <strong>typing indicator</strong> appears, and what’s most important, get the name of the customer and use it to make chat more personal.
		</p>
	</div>

		<figure class="Image--messenger"></figure>
<svg class="Image--messenger--pipe" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 565.59 223.25"><path d="M396.6.58,252.24.27a19,19,0,0,0-3-.27h0L193,.14l-8.52,0h0c-.28,0-.55,0-.82,0L63.51.46a19,19,0,0,0-2.89.25A19,19,0,0,0,56.5.25,56.56,56.56,0,0,0,0,56.74v147.5a19,19,0,0,0,38,0V56.74a18.52,18.52,0,0,1,18.5-18.5A19,19,0,0,0,59.44,38a19,19,0,0,0,4.12.46h0L193,38.14l203.5.44h0a19,19,0,0,0,0-38Z" style="fill:#e7e8e9"/></svg>


</section>

<section class="Full-width sc--switches">
	<section class="Wrapper">


		<div class="Section sc--switches--text">
			<h2 class="Heading">
				Adjust to your customer and be where they need you
			</h2>
			<p class="Subheading">
				The must-do for every support rep is to adjust to the customers’ feelings, vocabulary and moods. Now, it’s time to <strong>adjust to their favourite communication channel</strong> as well! Don’t make your clients switch windows, tabs or channels – talk with them via Facebook Messenger.
			</p>
		</div>

		<figure class="Image--switches"></figure>
<svg class="Image--switches--pipe" xmlns="http://www.w3.org/2000/svg"><rect width="100%" height="35" style="fill:#e7e8e9"/></svg>

	</section>
</section>

<section class="Full-width sc--facebook">
	<section class="Wrapper">


		<div class="Section Section--right sc--facebook--text">
			<h2 class="Heading">
				Improve your quality with no extra effort
			</h2>
			<p class="Subheading">
				<strong>LiveChat agent can be 10 times more effective than a phone agent</strong>, without losing on quality. With the help of pre-defined responses, chat history and 3rd-party tool integrations, you don&#8217;t need to worry about extra costs and efforts – just focus on providing best support.
			</p>
		</div>
<svg class="Image--facebook--left" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 840.17 265.13"><path d="M821.17,38.46h0L19,38A19,19,0,0,1,19,0h0L821.18.46a19,19,0,0,1,0,38Z" style="fill:#e7e8e9"/><path d="M821.17,265.75h0L19,265.29a19,19,0,0,1,0-38h0l802.17.46a19,19,0,0,1,0,38Z" style="fill:#e7e8e9"/></svg>
		<figure class="Image--facebook"></figure>
		<figure class="Image--facebook--pipe"></figure>



	</section>
</section>

<section class="Full-width sc--satisfaction">
	<section class="Wrapper">

		<div class="Section sc--satisfaction--text">
			<h2 class="Heading">
				Provide the best customer satisfaction out there
			</h2>
			<p class="Subheading">
				Live chat solutions <strong>provide better customer experience</strong> than other customer service channels. Chat with your prospects from Facebook Messenger and focus on delivering best customer satisfaction.
			</p>
		</div>

		<figure class="Image--comparision"></figure>


	</section>
</section>
<section class="Full-width sc--connectors">

	<section class="Wrapper">


		<div class="Section Section--right sc--connectors--text">
			<h2 class="Heading">
				Use one tool to cover all customer service channels

				</h2>
				<p class="Subheading">
					Messages are the new hype of communication.  More than 1,8 billion users use Facebook Messenger, WhatsApp and other chat apps monthly. They are always online and expect it from brands too.<br><br>
					LiveChat helps companies to be always there for customers and <strong>deliver the best customer experience through chatting</strong>. The upcoming integration comes as a great opportunity for better customer experience.
				</p>


		</div>
<svg class="Image--connectors--pipe" xmlns="http://www.w3.org/2000/svg"><rect width="90%" height="35" style="fill:#e7e8e9"/></svg>

		<figure class="Image--connectors"></figure>



	</section>
</section>


<section class="Wrapper--narrow sc--sockets">
	<h2 class="Heading--center">
		Ready to provide the best customer service in your industry?
			</h2>
			<h2 class="Subheading--center">
				Use our web and desktop apps in your office or, while being outdoor &#8211; take LiveChat mobile app for Android, iPhone or iPad with you. Helping your customers was never that easy and portable, was it?<br><br><br>
<a href="https://my.livechatinc.com/marketplace/apps/Pkyiy0QFA6Yrgbql/install" class="g-Button--blue" target="_blank"><strong>Get Messenger for LiveChat</strong></a>
	</h2>
</section>

<figure class="Image--sockets"></figure><footer>
	<div class="Breadcrumb__wrapper">
	</div>
<div id="devices_links" class="container">
	<h6 class="Footer__heading">
        Get LiveChat App for...</h6>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'Web browser');" href="/applications/livechat-web-app/"><i class="icon-web"></i><span class="text">
            Web Browser</span></a>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'Windows');" href="/applications/livechat-for-windows/"><i class="icon-windows"></i><span class="text">
            Windows</span></a>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'Mac OS X');" href="/applications/livechat-for-mac/"><i class="icon-mac"></i><span class="text">
            Mac OS X</span></a>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'iPad');" href="/applications/livechat-for-ipad/"><i class="icon-ipad"></i><span class="text">
            iPad</span></a>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'iPhone');" href="/applications/livechat-for-iphone/"><i class="icon-iphone"></i><span class="text">
            iPhone</span></a>
	<a onclick="LCUA.sendEvent('Links-apps-footer', 'Click', 'Android');" href="/applications/livechat-for-android/"><i class="icon-android"></i><span class="text">
            Android</span></a>
</div>

<div class="Footer__links">

	<div class="column">
		<h6>
            Product</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Pricing');" href="/pricing/">
                    Pricing</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Benefits');" href="/why-livechat/">
                    LiveChat Benefits</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Tour');" href="/tour/">
                    Tour</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Features');" href="/features/">
                    Features</a></li>
      <li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Use Cases');" href="/use-cases/">
                    Use Cases</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Applications');" href="/applications/">
                    Applications</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Apps Marketplace');" href="/marketplace/apps/">
                    Apps Marketplace</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Updates');" href="/updates/">
                    Updates</a></li>
		</ul>
	</div>

	<div class="column">
		<h6>
            Customers</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Customers');" href="/customers/">
                    Customers</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Case Studies');" href="/customers/customer-stories/">
                    Case Studies</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Testimonials');" href="/customers/testimonials/">
                    Testimonials</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Industries');" href="/customers/industries/">
                    Industries</a></li>
		</ul>
	</div>
	<div class="column">
		<h6>
            Resources</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Infographics');" href="/livechat-resources/infographics/">
                    Infographics</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Reports');" href="/livechat-resources/reports/">
                    Reports</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Blog');" href="/blog/">
                    Blog</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Podcast');" href="/podcast/">
                    Podcast</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Benchmark');" href="/benchmark/">
                    Benchmark</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Typing Speed Test');" href="/typing-speed-test/">
                    Typing Speed Test</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'URL Shortener');" href="/url-shortener/">
                    URL Shortener</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Newsletters');" href="/newsletters/">
                    Newsletters</a></li>

		</ul>
	</div>

	<div class="column">
		<h6>
            Support</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'KB');" href="/kb/">
                    Knowledge Base</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Webinars');" href="/webinars/">
                    Webinars</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Experts');" href="/marketplace/experts/">
                    Experts Marketplace</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Developers');" href="https://developers.livechatinc.com/">
                    API &amp; Developers</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'System status');" href="https://status.livechatinc.com/">
                    System Status</a></li>
		</ul>
	</div>

	<div class="column">
		<h6>
            Company</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Contact');" href="/contact/">
                    Contact</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Investor Relations');" href="https://investor.livechatinc.com/">
                    Investor Relations</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Team');" href="/team/">
                    Team</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'About');" href="/about/">
                    About</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Affiliate program');" href="https://partners.livechatinc.com/">
                    Partner Program</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Press');" href="/press/">
                    Press</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Jobs');" href="/jobs/">
                    Jobs</a></li>
		</ul>
	</div>

	<div class="column">
		<h6>
            Legal</h6>
		<ul class="links-list">
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Terms & Conditions');" href="/terms-and-conditions/">
                    Terms &amp; Conditions</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Privacy Policy');" href="/privacy-policy/">
                    Privacy Policy</a></li>
			<li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'Security');" href="/kb/livechat-security-and-data-storage/">
                    Security</a></li>
      <li><a onclick="LCUA.sendEvent('Links-footer', 'Click', 'General Data Protection Regulation');" href="/general-data-protection/">
                    GDPR</a></li>
		</ul>

	</div>
</div>

<div class="Footer__links">
	<h6 class="Footer__heading">
        Follow Us on Social Media</h6>
	<div id="social">
		<ul id="fans" itemscope itemtype="https://schema.org/Organization">
			<link ritemprop="url" href="https://www.livechatinc.com">
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Twitter');" itemprop="sameAs" href="http://www.twitter.com/LiveChat" target="_blank" title="LiveChat on Twitter"><i class="icon icon-twitter"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'LinkedIN');" itemprop="sameAs" href="https://www.linkedin.com/company/livechat" target="_blank" title="LiveChat on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Facebook');" itemprop="sameAs" href="http://www.facebook.com/livechat" target="_blank" title="LiveChat on Facebook"><i class="icon icon-facebook"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'YouTube');" itemprop="sameAs" href="http://youtube.com/livechat?sub_confirmation=1" target="_blank" title="LiveChat on YouTube"><i class="icon icon-yt"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Instagram');" itemprop="sameAs" href="https://www.instagram.com/livechat/" target="_blank" title="LiveChat on Instagram"><i class="icon icon-instagram"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Pinterest');" itemprop="sameAs" href="https://www.pinterest.com/livechat/" target="_blank" title="LiveChat on Pinterest"><i class="icon icon-pinterest"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Google Plus');" itemprop="sameAs" href="https://plus.google.com/+livechat" target="_blank" title="LiveChat on Google Plus"><i class="icon icon-googleplus"></i></a></li>
			<li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Slideshare');" itemprop="sameAs" href="http://slideshare.net/livechat" target="_blank" title="LiveChat on Slideshare"><i class="icon icon-slideshare"></i></a></li>
      <li><a onclick="LCUA.sendEvent('Links-social-footer', 'Click', 'Product Hunt');" itemprop="sameAs" href="https://www.producthunt.com/posts/livechat-2" target="_blank" title="LiveChat on Product Hunt"><i class="icon icon-producthunt"></i></a></li>

		</ul>
		<a href="https://plus.google.com/113792782105766577434" rel="publisher"></a>
	</div>
</div>

<div class="Footer__links">
	<h6 class="Footer__heading Footer__heading--signup">
        Signup for LiveChat now</h6>
	<a class="footer_signup_link" onclick="LCUA.sendEvent('Sign up', 'go-to-signup', currentPageTitle + ' / Footer')" href="https://www.livechatinc.com/signup/?source_id=footer_cta&amp;source_url=https://www.livechatinc.com/facebook-messenger/&amp;source_type=website">
        sign up</a>
</div>

<div id="foot_copy">
	<div class="container rdShow">
		<div id="foot_livechat">
      <p>Copyright © 2018 LiveChat, Inc. All rights reserved.</p>			LiveChat &ndash;
			<a href="https://www.livechatinc.com/customer-service-software/">customer service software</a> for business:
			<a href="https://www.livechatinc.com/live-chat-software/">live chat software</a>
			to increase sales &middot; <a href="https://www.livechatinc.com/signup/">Free live chat trial</a>
			&middot;
			Comes with built-in
			<a href="https://www.livechatinc.com/help-desk-software/">help desk software</a>.		</div>
	</div>
	<div class="container text-center">
			</div>
</div>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"QWAPZX0OJM","search_api_key":"f206efda231b6fc4999c1faa48acdcac","autocomplete":{"sources":[]},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true},"posts_kb":{"name":"wp_posts_kb","id":"posts_kb","enabled":true}}}</script><script type='text/javascript' src='https://cdn.livechat-static.com/metrics/store-metrics.min.js?ver=4.7.5'></script>
<script src="//cdnx.livechatinc.com/website/media/js/scripts.1525094040.js"></script>


<script>
    if (typeof window.JSON === 'undefined') {
        document.write('<script src="https://www.livechatinc.com/wp-content/themes/livechat2.0/media/js/vendor/json2.js"><\/script>');
    }
</script>

<div id="lc-rating-reminder" class="new">
    <img src="https://cdn.livechatinc.com/s3/3358262/all/thumbup.gif" alt="Rate us!">
    <span>Rate this chat to help us become better support.</span>
    <span id="lc-rating-reminder-close">+</span>
</div>
<script type="text/javascript">
	var LC_API = LC_API || {};

	LC_API.on_chat_started = function(data)
	{
		if(typeof(amplitude) !== 'undefined')
		{
			var properties = {};
			var url = document.location.pathname + document.location.hash;

			properties.agent = data.agent_name;
			properties.url = url;
			amplitude.getInstance().logEvent('Chat started', properties);
		}
	};

	LC_API.on_chat_window_opened = function(data)
	{
        var ap_id = false;
        $.each(window.__lc.params, function(value) {
            if(window.__lc.params[value].name === 'ap_id')
                ap_id = true;
        });

		if(typeof(AutopilotAnywhere.sessionId) !== 'undefined' && ap_id === false)
		{
			ap_id = AutopilotAnywhere.sessionId;

			if((window.__lc.params.length > 0))
			{
				$.merge(window.__lc.params, [{ name: "ap_id", value: ap_id }] );
			}
			else
			{
				window.__lc.params = [{ name: "ap_id", value: ap_id }];
			}
			LC_API.set_custom_variables(window.__lc.params);
		}
	}


	LC_API.on_before_load = function (data) {
		if((window.__lc.params.length > 0))
		{
			$.merge(window.__lc.params, [{ name: 'number_of_chats', value: LC_API.get_chats_number() }] );
		}
		else
		{
			window.__lc.params = [{ name: 'number_of_chats', value: LC_API.get_chats_number() }];
		}
		LC_API.set_custom_variables(window.__lc.params);
	}

	window.__lc = window.__lc || {};
	window.__lc.license = 1520;
	window.__lc.ga_version = 'ga';

	
	(function() {
		var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
		lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/staging/tracking.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
	})();

</script>
<!-- Rating Reminder -->
<script>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</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6S3KZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6S3KZ');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">(function(){var c=encodeURIComponent,s="SCRIPT",d=document,e=d.createElement(s),t=d.getElementsByTagName(s)[0],p="t="+c(d.title||"")+"&u="+c(d.location.href||"")+"&r="+c(d.referrer||"");e.src="https://api.autopilothq.com/anywhere/36f01693a90246ae8d6b6dcc9c504596834bbc3b183943d6958523a8b73cf914?"+p;e.type="text/javascript";e.async=true;t.parentNode.insertBefore(e, t);})();(function(){var c=encodeURIComponent,s="SCRIPT",d=document,e=d.createElement(s),t=d.getElementsByTagName(s)[0];e.src="https://api.autopilothq.com/anywhere/aa/36f01693a90246ae8d6b6dcc9c504596834bbc3b183943d6958523a8b73cf914";e.type="text/javascript";e.async=false;t.parentNode.insertBefore(e, t);window.AutopilotAnywhere={_runQueue:[],run:function(){this._runQueue.push(arguments);}};if(!window.Autopilot) window.Autopilot=window.AutopilotAnywhere;})();</script>
<script type="text/javascript">
	(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
	r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.0-min.gz.js";
	r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
	i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
	return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
	for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
	};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
	for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
	function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
	}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
	if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
	})(window,document);

	var properties;

	properties = $.deparam.querystring();
	properties._referrer = document.referrer;
	properties._url = document.location.pathname + document.location.hash;


	amplitude.getInstance().init("05031b447af9a21ce576861bed9b26cd");
	amplitude.getInstance().logEvent("pageview", properties);
	</script>
<script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;

  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }

  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);

  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" +
    "EQZAE-KBMQS-9GP7G-7SASE-Q79SX";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };
  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>

</body>
</html>